Updates taking long to be reflected on search

Incident Report for Jobylon

Resolved

The issue has been resolved and the changes should be reflected in the search with little delay again.
Posted May 19, 2025 - 08:41 UTC

Identified

We have identified the issue, where the queue managing the updates is being throttled.
We have scaled up the infrastructure to clear out the queue.
Posted May 19, 2025 - 08:18 UTC

Investigating

We are currently experiencing a delay between an update and it being reflected on the search inside the app.
Posted May 19, 2025 - 08:17 UTC
This incident affected: App.